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Whitelabel Error Page: Internal Server Error

Whitelabel Error Page: Internal Server Error

Symptom

Whitelabel error

Cause

The Zoom account the user is trying to integrate is already associated to an account.

Solution

  1. Go to your installed applications in Zoom:
  2. Find the ringDNA App and click remove to revoke access

Revoke access

  1. Click remove in the pop-up window. (Note: You do not need to select a reason to remove)

Remove confirmation

  1. Try connecting your Zoom account to ringDNA again.
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