Whitelabel Error Page: Internal Server Error
Symptom

Cause
The Zoom account the user is trying to integrate is already associated to an account.
Solution
- Go to your installed applications in Zoom:
- Find the ringDNA App and click remove to revoke access

- Click remove in the pop-up window. (Note: You do not need to select a reason to remove)

- Try connecting your Zoom account to ringDNA again.
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